giovedì 5 marzo 2009

NeoBackup

Durante lo sviluppo di NeoBackup, che nonostante non vi abbia annunciato nulla è arrivato alla versione 0.7, ho incontrato un problema di dipendenze riguardanti una funzione della prossima release: bc.


A questo proposito ho tentato di creare un Ipk di bc per poterlo far girare sul Neo, riscontrando però parecchie problematiche. Questo per dire: che palle! Per poter far funzionare tale pacchetto mi occorre una determinata versione di Libc6, che ovviamente non ho e non riesco a crearne l'Ipk, senza contare che ho paura ad installarlo perchè non vorrei sputtanare tutto... Se qualcuno avesse qualche idea posti pure, intanto un salutone da parte mia...

2 commenti:

Vittorio ha detto...

semplice, non usare bc, ma o awk o dei file intermedi scritti in C :)

Il Massimo ha detto...

Grazie Simone. La torta verso le 21.30 perchè Andrea è a Pavia a fare il tei condò (+ o -). Viene anche la Ramona. Ciao